httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hutuworm <hutuw...@gmail.com>
Subject Re: [users@httpd] apache problem with
Date Mon, 30 Aug 2004 08:09:15 GMT
How do you compile your jserv_module and how do you write your httpd.conf?
It seems you've loaded jserv_module twice. Maybe you compiled
jserv_module with httpd statically, then wrote "LoadModule
jserv_module ..." into httpd.conf again, so it comes double?


On Mon, 30 Aug 2004 18:02:10 +1000 (EST), Han Tuong
<tuonghankhanh@yahoo.com.au> wrote:
> Hi,
> 
> When I started the apache 1.3, I had a problem below.
> Anyone knew, please help.
> 
> root@lionheart# /usr/apache/bin/apachectl configtest
> [Mon Aug 30 16:00:57 2004] [warn] module jserv_module
> is already loaded, skipping
> Syntax OK
> 
> Thanks
> 
> Find local movie times and trailers on Yahoo! Movies.
> http://au.movies.yahoo.com
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 


-- 
@Copyleft 200X www.hutuworm.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message