httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Lost config file in upgrade, now cannot do authentication (apache 2.0)
Date Wed, 18 Aug 2004 14:55:14 GMT
On Tue, 17 Aug 2004 22:39:04 -0700 (PDT), Kevin OGorman
<kogorman@pacbell.net> wrote:

> Here's the same directory not working (I've verified that the .../passwords
> file is readable by all, but not via the web:
> <Directory /home/kevin/???/???>
>     AuthUserFile /etc/apache2/conf/passwords
>     AuthGroupFile /dev/null
>     AuthName "OHex Advanced"
>     AuthType Basic
>     Require valid-user
>     Options FollowSymLinks
> </Directory>
> 
> The error log is not very helpful:
> [Tue Aug 17 22:14:27 2004] [error] [client 64.166.164.49] client denied by
> server configuration: /home/kevin/???/???
> 
> The browser was not even asked to display the authentication dialog
> box, so it's probably something fairly basic that I'm missing.

Start  by putting back the "Allow from all" to make sure that apache
isn't restricting based on host.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message