httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Apache over NFS
Date Thu, 05 Aug 2004 13:54:50 GMT
On Thu, 5 Aug 2004 11:44:59 +0200 (CEST), Jurgen Stroo
<blurg@jurgenstroo.com> wrote:
> Hi List,
> 
> I am trying to use apache over NFS, we have some diskless machines which
> mount their root fs from a boot server.
> Now, when I try to start the  httpd  daemon (Redhat Enterprise server), it
> is not spawning child processes,  I am also not getting a .pid file.  De
> /var dir is a symlink to /ram/var
> 
> I've enable the folloowing:
> 
> AcceptMutex flock
> LockFile /var/log/httpd/accept.lock
> 
> I use prefork.c as MPM (Unix default)

Anything interesting in the error log?  Have you tried strace'ing
httpd?  Have you tried starting it under a debugger?

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message