httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Porter, Mark" <Mark.Por...@LibertyMutual.com>
Subject RE: [users@httpd] Wierd problems with Virtual Hosting
Date Tue, 24 Aug 2004 18:39:06 GMT
What do they see when they try to go to the sites they can't browse to?

MP

-----Original Message-----
From: Ed Curtis [mailto:ed@homes2see.com] 
Sent: Tuesday, August 24, 2004 2:20 PM
To: users@httpd.apache.org
Subject: [users@httpd] Wierd problems with Virtual Hosting



 The company I work for has been using 1 ip address to virtually host 5
different sites for the past year or so. Once in a while we get a wierd
problem where a user can browse to one virtually hosted domain but not to
another. Every domain zone file points to the one specific ip address and
when this is happening the end user can ping that address fine, just not
browse to all the sites hosted by that ip. Has anyone on the list
experienced this before? Any ideas? DNS trouble has pretty much been ruled
out at this point. I'm running Apache 1.3.26 on Debian.

Thanks,

Ed



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message