httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Blomstrom <david_blomst...@yahoo.com>
Subject [users@httpd] Can't preview virtual host site locally
Date Fri, 20 Aug 2004 21:53:29 GMT
I have Apache installed on my computer, with virtual
hosts, so I can preview my sites at http://geobop/,
http://geozoo/, etc.

I just created a new site, which I SHOULD be able to
preview at http://wbrain/ - but that takes me to
http://www.everydaycompanion.com/played/WBRAIN.asp
instead.

It looks like I have Dreamweaver's testing server set
up the same as for all my other sites (which work),
and this is what I put in my conf file:

<VirtualHost 127.0.0.1>
ServerAdmin webmaster@wbrain
DocumentRoot "c:/sites/wbrain"
ServerName wbrain
ServerAlias *.wbrain
ErrorLog logs/wbrain-error.log
ScriptAlias /cgi-bin/ "c:/sites/wbrain/cgi-bin/"
<Directory "c:/sites/wbrain">
Options All Includes Indexes
</Directory>
</VirtualHost>

However, it's been a while since I set up a virtual
host, and it occurred to me that I may simply be
omitting a step in the process. Can anyone see what
I'm doing wrong?

Thanks.


	
		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message