httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From InHisGrip <servie_pla...@yahoo.com>
Subject [users@httpd] Virtual Hosts and Index..htm
Date Wed, 11 Aug 2004 12:32:07 GMT


Hi guys,

I wanted to setup two web sites in one apache box. I
used  VirtualHost directive and added the entries for
each VirtualHost containers including where to point
documentroot to for each web site. Both my-site1 and
my-site2 could be accessed.

For test purposes on my-site1 and my-site2, I created
a file named index.html for both. And each having
their own info or settings. I created a symbolic link:
$ ln -s index.htm index.html

Now, when I tested on my browser say www.my-site1.com
it seems fine and could be accessed. However, when I
go to www.my-site2, works fine too but it has the
formatting and info of my-site1.

How do I avoid this from happening, in such a way that
it will be redirected to the right virtualhost
container, thereby giving the right information. I am
not sure if this problem has something to do with
symbolic links?

Any tips on this would be highly appreciated. 

Thanks in advance.

InHisGrip,
Servie


		
__________________________________
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
http://promotions.yahoo.com/new_mail

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message