httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Apache2 creates performance problems after upgrading from win2000 to winxp
Date Thu, 22 Jul 2004 20:06:17 GMT
On Thu, 22 Jul 2004 20:49:00 +0100, Lucas Zamboulis <lucas@dcs.bbk.ac.uk> wrote:
> Hi,
> 
> I use Apache 2.0.48 together with php4. I never had a problem with the
> server. However, when my admin upgraded my win2000 OS to winXP I immediately
> started having serious performance problems (CPU usage goes to 100% even for
> the simplest tasks - checking e-mails).
> 
> The reason I am positive that the apache server is to blame for this is that
> (after checking all other programs I have installed on my computer) I  shut
> down the apache service, then rebooted, and then I did not experience the
> problem any more.
> 
> Note that after the reboot, when I manually restarted the service, I did not
> experience the same problem right-away; it took like 5-10 minutes to get the
> same problem again.
> 
> Do you have any idea what might be causing the problem and how I can resolve
> it?

Start here:
http://www.apache.org/dist/httpd/binaries/win32/README.html#problems

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message