httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] htpasswd issue - help needed urgently- thanks
Date Fri, 16 Jul 2004 15:41:01 GMT
On Fri, 16 Jul 2004 11:15:10 -0400, BlkPoohba
<poohba@blkpoohba.dyndns.org> wrote:
> I really am not trying to be difficult.  I have tried this as root and
> no matter where I try I get the same result.  And root can write
> anywhere but just in case something was funny, I tried it in various
> directories and get the same error.  I don't know exactly what it is I
> should be looking for in the syscall so I put the last few lines from
> after I put in the password.:

Ok.  I don't see any problem there.

One question: are you *absolutely positive* that you are using the
htpasswd from 2.0.50.  Some previous versions have a bug that could be
causing this.

In particular, check to see that the version of apache that you used
to compile htpasswd has this fix:
http://cvs.apache.org/viewcvs.cgi/apr/file_io/unix/tempdir.c?r1=1.2.2.1&r2=1.2.2.2

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message