httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Installing 2.0.50 on OS X 10.3 (Panther)
Date Fri, 09 Jul 2004 17:08:33 GMT
On Thu, 8 Jul 2004 15:08:56 -0400, Brian V Hughes <brianvh@dartmouth.edu> wrote:
> 
> Hello list! After getting assistance from Joshua and André last week,
> I've endeavored to upgrade to the 2.0.50 release. I'm not sure if the
> problem I'm having is actually specific to OS X 10.3, but that's the
> environment I'm installing under. Here's what I'm doing:
> 
> I've downloaded and unpacked the 2.0.50 sources,
> Ran buildconf, because I saw somewhere that that was a good idea under
> OS X (darwin)
> This is an install to take the place of an existing 2.0.48 install,
> which contained the following config.nice script:
> 
> #! /bin/sh
> #
> # Created by configure
> 
> "./configure" \
> "--prefix=/Library/Apache2" \
> "--exec-prefix=/Library/Apache2/bin" \
> "--enable-layout=ServLog" \

> Using this config set-up seems to work really well.
> I run make and it compiles everything without a hitch.
> I run "sudo make install" and get this error:

> libtool: install: you must specify a destination

What exactly does the ServLog layout look like?  Hint: check the
config.layout file.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message