httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aman Raheja" <arah...@techquotes.com>
Subject Re: [users@httpd] Apache 2 on Suse 9.1: Seems not to be loading
Date Fri, 23 Jul 2004 21:11:53 GMT
I think we will need to see yout httpd.conf
There has some config problem

Though I would expect at least some error when apache is running but 
unable to display the requested page.

What message do you get when you go to http://localhost/ ?


Aman Raheja
http://www.techquotes.com


On Fri, 23 Jul 2004 21:50:01 +0100, "Robin Wilson" 
<r.t.wilson@rmplc.co.uk> wrote :

> Hi
> 
> Thanks, I've started it and it still didn't work!
> 
> I looked at the logs using the command you gave me and here is what i get
> for the last time I tried to start it:
> 
> [warn] Init: session cache is not configured [hint: SSLSessionCache]
> [notice] suEXEC mechanism enabled (wrapper: /usr/bin/suexec2)
> 
> Neither of those seem to be fatal errors, so why is the webpage not
> displaying?
> 
> I have got rid of everything else in my server root apart from an 
index.html
> file. I have also tried going to that file explicitly
> (http://localhost/index.html), all to no avail.
> 
> Any ideas?
> 
> Thanks
> 
> Robin




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message