httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "amit jain" <amit.j...@mail.cistemsindia.com>
Subject [users@httpd] problem in load balancing in apache
Date Sat, 17 Jul 2004 13:17:36 GMT
hello server i am trying to configure apache server with 
jboss for load balancing. 

from below link page i followed the step. 
but it is not showing the pages from different jboss server. 
it gives page not found error. 


http://jakarta.apache.org/tomcat/tomcat-5.0-doc/balancer-howto.html#Using Apache 2 with mod_proxy
and mod_rewrite 

i am using windows and in windows installation of apache server 
there is no directory conataining servers.conf but in the below 
line  we are giving the name of it. 

RewriteMap SERVERS rnd:/usr/local/httpd/conf/servers.conf 

also i created a file with name balancing.conf in which there 
is theere is mapping of different jboss server. 
where to place this directory and how my httpd.conf will 
come to know of this file. 

i tried all combination but not able to figure what is the 
problem. 

plz help . 

with regards 
Amit 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message