httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Webmaster" <webmas...@filarescue.org>
Subject Re[2]: [users@httpd] Strange Errors on restart
Date Thu, 15 Jul 2004 23:04:40 GMT
*This message was transferred with a trial version of CommuniGate(tm) Pro*

>I don't believe any of those messages come from apache, which leads me to
>suppose it's some buggy third-party module - either PHP or some other that
>didn't advertise itself.


I changed the LogLevel to debug, and it put an extra line in there - the one with 'prefork'
in it - does that help point to a specific problem that I'm not seeing?



[Thu Jul 15 17:49:56 2004] [info] mod_unique_id: using ip addr 205.238.132.218
[Thu Jul 15 17:49:57 2004] [info] mod_unique_id: using ip addr 205.238.132.218
[Thu Jul 15 17:49:58 2004] [notice] Apache/2.0.50 (FreeBSD) PHP/4.3.8 configured -- resuming
normal operations
[Thu Jul 15 17:49:58 2004] [info] Server built: Jul 12 2004 16:57:39
[Thu Jul 15 17:49:58 2004] [debug] prefork.c(955): AcceptMutex: flock (default: flock)
[Thu Jul 15 17:49:58 2004] [error] (13)Permission denied: Failed to child-init debuglog mutex
[Thu Jul 15 17:49:58 2004] [error] (13)Permission denied: Failed to child-init auditlog mutex
   (that last pair of entries repeats 8 more times)



I know that commenting out the mod_security entry seems to stop these startup errors, so am
I safe to assume it's related to the mod_security.so file? Or is it possible the .so file
is fine, but the httpd.config file is messed up?

Thanks - this is driving me crazy.
Chris


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message