httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Carr" <aaron.c...@aaroncarr.com>
Subject [users@httpd] Directory listing problem
Date Sat, 03 Jul 2004 20:27:43 GMT
Ok...here's the problem.  This is one of those rare times when I actually
DO want directory listing turned on, because I'm creating a file
repository.

I using httpd-2.0.49-4 on Fedora Core 2.

I've added the following to my httpd.conf file:

<VirtualHost mirrors.domain.com>
DocumentRoot "/u01/linux"
ServerName mirrors.domain.com
</VirtualHost>

<Directory "/u01/linux">
Options +Indexes
AllowOverride None
Order Deny,Allow
Allow from all
</Directory>

However, when I try to connect, hoping to get a file listing, I just get
directed to the default site, and in the error_log, the following entry is
written:

Directory index forbidden by rule: /u01/linux/

I've searched google repeatedly for the last couple hours, but so far
everything I've seen shows that this should work.

What little detail am I missing?

Thanks in advance for your help.





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message