httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Outbound <outbo...@centrum.cz>
Subject Re: [users@httpd] ./configure can't find berkeley db (apache 2.0.50/AIX 5.1)
Date Thu, 08 Jul 2004 18:10:23 GMT
Hello,

have you tried this?

./configure --enable-dav --enable-so --with-dbm=db42
--with-berkeley-db=/usr/foo --enable-ssl
--enable-deflate --prefix=/usr/foo

Just without trailing / ;-)

Roman


> Hello, I'm attempting to compile httpd-2.0.50 for AIX
> 5.1.  I'm invoking the configure script as follows:

> ./configure --enable-dav --enable-so --with-dbm=db42
> --with-berkeley-db=/usr/foo/ --enable-ssl
> --enable-deflate --prefix=/usr/foo

> I've built and successfully installed Berkeley DB 4.2
> in the prefix /usr/foo/.

> Here is the relevant output from the configure script
> (Note this happens in the APR section of the
> configure):

> checking for Berkeley DB 4.2 in /usr/fs/... 
> checking db42/db.h usability... no
> checking db42/db.h presence... no
> checking for db42/db.h... no
> checking db4/db.h usability... no
> checking db4/db.h presence... no
> checking for db4/db.h... no



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message