httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Greif" <m...@cyplex.net>
Subject Re: [users@httpd] accessing a mapped drive from a cgi program
Date Mon, 19 Jul 2004 18:16:05 GMT
Thanks very much, Joshua. That worked for me.

Matt

----- Original Message ----- 
From: Joshua Slive 
To: users@httpd.apache.org 
Sent: Saturday, July 17, 2004 3:05 PM
Subject: Re: [users@httpd] accessing a mapped drive from a cgi program

Most likely, what you need to do is change the windows service
configuration for apache so that it runs under the permissions of a
user that can access the network.  The default permissions do not
allow access to a network drive.

This configuration happens in the windows service panel, not in apache.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message