httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "A. Gideonse" <agideo...@planet.nl>
Subject Re: [users@httpd] apache 2.0.50 returns 304 when requesting images
Date Fri, 23 Jul 2004 08:42:16 GMT
Running Apache on Windows XP and opening webpages in IE. The images are not
in cache, when I delete my cached files I still get the same problem. I get
the famous white image with the red cross, also when I open the image
directly in IE. When I view in a normal photoeditor I see the normal picture
so it isn't corrupt. I just tried EnableSendfile Off, but that doesn't work
either.

Arno
----- Original Message ----- 
From: "Joshua Slive" <jslive@gmail.com>
To: <users@httpd.apache.org>
Sent: Friday, July 23, 2004 4:41 AM
Subject: Re: [users@httpd] apache 2.0.50 returns 304 when requesting images


> On Fri, 23 Jul 2004 01:04:19 +0200, A. Gideonse <agideonse@planet.nl>
wrote:
> > I've installed Apache 2.0.50 recently with the newest version of PHP and
> > MySQL. After opening my website on the localhost I found out that some
of
> > the images were not loading. In my log I found message like these:
> >
> > 127.0.0.1 - - [23/Jul/2004:00:42:48 +0200] "GET /files/title.jpg
HTTP/1.1"
> > 304 -
>
> The 304 status code is completely normal.  It only means that your
> browser already has the image in its cache, so there is no need to
> deliver it again.
>
> When you say that images "were not loading" , exactly what do you
> mean?  Exactly what do you see?  Have you tried requesting the images
> directly (rather than embedded in a page)?  What OS?  Have you tried
> EnableSendfile Off
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message