httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damayanti Gupta <d...@cs.umd.edu>
Subject [users@httpd] Apache Install
Date Thu, 24 Jun 2004 13:34:40 GMT

Hey- I sent this message out before, can someone help me please? Im
totally new to this

Hi,
I am having a problem installing apache 2.0.49 on a Unix machine.I extract
the source code,do configure, then make, which does some compilation before exiting with -

pd-2.0.49/modules/proxy
-I/fs/junkfood/dami/testing/src/apache/httpd-2.0.49/include
-I/fs/junkfood/dami/testing/src/apache/httpd-2.0.49/modules/generators
-I/fs/junkfood/dami/testing/src/apache/httpd-2.0.49/modules/dav/main
-prefer-non-pic -static -c prefork.c && touch prefork.lo
prefork.c:101: `AP_MPMQ_STARTING' undeclared here (not in a function)
prefork.c: In function `clean_child_exit':
prefork.c:189: `AP_MPMQ_STOPPING' undeclared (first use in this
function)
prefork.c:189: (Each undeclared identifier is reported only once
prefork.c:189: for each function it appears in.)
prefork.c: In function `ap_mpm_query':
prefork.c:288: `AP_MPMQ_MPM_STATE' undeclared (first use in this
function)
prefork.c: In function `child_main':
prefork.c:460: `AP_MPMQ_STARTING' undeclared (first use in this
function)
prefork.c:517: `AP_MPMQ_RUNNING' undeclared (first use in this
function)
prefork.c: In function `ap_mpm_run':
prefork.c:887: `AP_MPMQ_STOPPING' undeclared (first use in this
function)
prefork.c:962: `AP_MPMQ_RUNNING' undeclared (first use in this
function)
prefork.c: In function `prefork_pre_config':
prefork.c:1149: `AP_MPMQ_STARTING' undeclared (first use in this
function)
make[4]: *** [prefork.lo] Error 1
make[4]: Leaving directory
`/a/asteria.cs.umd.edu/junkfood/d/dami/testing/src/apache/httpd-2.0.49/server/mpm/prefork'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory
`/a/asteria.cs.umd.edu/junkfood/d/dami/testing/src/apache/httpd-2.0.49/server/mpm/prefork'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory
`/a/asteria.cs.umd.edu/junkfood/d/dami/testing/src/apache/httpd-2.0.49/server/mpm'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory
`/a/asteria.cs.umd.edu/junkfood/d/dami/testing/src/apache/httpd-2.0.49/server'
make: *** [all-recursive] Error 1


Do any of you know anything about this error?
Thanks

This is on a UNIX platform.

Thanks

Dami





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message