httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Stoll <technow...@gmx.de>
Subject Re: [users@httpd] Apache webserver Installation problems pls .Urgent
Date Wed, 30 Jun 2004 11:46:33 GMT
ganesh gadi schrieb:

> Hi Alexander Stoll , I'm giving the details u asked.
> 
> OS:-Windows 2000server Apache version:-Apache2.0.49

ahhh, thats better, darkness fades away ;-))

> Problems i got are as follows:
> 
> (OS 10048)Only one usage of each socket address (protocol/network
> address/port) is normally permitted.  : make_sock: could not bind to
> address 0.0.0.0:80 no listening sockets available, shutting down
> Unable to open logs Note the errors or messages above, and press the
> <ESC> key to exit.  11...
apache cannot bind to port 80...

as someone stated before, check for other services on your machine 
already bound to that port...

quick check, type "netstat -a -n | more" if somwthing like "0.0.0.0:80" 
  appears without a running apache, eleminate that service first before 
starting apache...

> [Wed Jun 30 15:49:56 2004] [error] (OS 2)The system cannot find the
> file specified.  : No installed service named "Apache2".Note the
> errors or messages above, and press the <ESC> key to exit.  15...
> 
> So i'm not able to start apache webserver. Pls give me the solution.
not an expert for w2k OS, I think this is the consequence of the already 
bound port...

Also check if the machine is running any sort of firewall / security 
soft that garbles the ip stack and prohibits binding services to ports...

regards, AS




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message