httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuart Haas <sh...@vibespin.com>
Subject [users@httpd] Server Load Issue
Date Wed, 16 Jun 2004 16:49:37 GMT
Hi,

We are having a strange problem with Apache where the server load 
skyrockets and leaves our site very unresponsive.  The load average on 
the server typically is well under 0.5.  Once a threshold is reached (I 
can't pin this down exactly, but we usually reach it several times over 
our busy hours), the load immediately jumps to around 150 and more.  
After a while, every thing returns to normal.  I would expect that the 
server load would increase linearly as traffic increases, but that is 
not the case.   Out site is not that busy as we serve about 30,000 pages 
a day.

We are running apache 2.0.46 (Redhat's) on Redhat Enterprise Linux 3.  
The hardware is  2x 3.06Ghz Xeon with 4GB RAM, so I don't believe the 
box is underpowered.  Our content management system is PHP based and in 
an effort to solve this issue went to the Zend performance suite, but 
this has not had any effect on this problem.  There are no error 
messages in any of the logs.

How would we go about troubleshooting this issue?

Stuart



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message