httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeffrey A. Worman" <worm...@nosc.mil>
Subject [users@httpd] mod_jk2.so load problem with apache2 (winxp)
Date Fri, 04 Jun 2004 00:04:53 GMT
This is my first post, so please excuse my ignorance about this type of 
mailing list.

My issue:

I successfully compiled the apache release version 2.0.49 and openssl 
release version 0.9.7d. 

I then downloaded and installed the binaries for tomcat 4.1.30 and 
mod_jk2 2.0.4 for apache2.0.49. Everything worked great!!

The problem came in when I repeated the same process above, but used 
the current apache source from cvs on June 3, 2004. The mod_jk2 stuff 
stopped working.

When I start apache, it fails and prints out the error:

-------------------------------------------------------
apache: Syntax error on line 185 of 
C:/InstalledApps/devtools/apachewebserver2/install/apache2/conf/httpd.co
nf: Cannot load 
C:/InstalledApps/devtools/apachewebserver2/install/apache2/modules/mod_j
k2.so into server: The specified module could not be found.
-------------------------------------------------------

But the mod_jk2.so is there. Any ideas why I keep getting this error??

Thanks
Jeff


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message