httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Batara Kesuma <bkes...@ml.gaijinweb.com>
Subject [users@httpd] Servers freeze
Date Fri, 11 Jun 2004 09:57:46 GMT
Hi,

I have 3 web servers, running Apache 2.0.49. The diagram looks like
this:

         +-------+ mod_proxy, mod_rewrite
         | Proxy | http://domain/
         +---+---+ 
             |
         +---+---+
         |       |
 +-------+-+   +-+-------+ mod_perl
 | Backend |   | Backend | http://1.domain:8080/ and
 +---------+   +---------+ http://2.domain:8080/

The Proxy will forward the request by reverse proxy to Backends for file
with .pl extensions. Other files are served from Proxy. The problem is,
sometimes I find the servers just freeze. I tried traceroute and ping to
all of them, and it was ok, so maybe it was not network problem. I also
tried to access directly to both Backends, but they didn't give any
response too. The load averages were very low, and the access_log just
stopped. It happens once in 2 or 3 hours and lasts for about 2-3
minutes. I also found no clue in the log file. Anyone has suggestions,
idea about this? 

Thanks,
Batara
 
 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message