httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] Reconfigure Apache 2.0.49 to use newer version of openssl
Date Thu, 17 Jun 2004 11:45:07 GMT
Erik Andersson wrote:
> Is there a way to modify a already compiled version of apache to use
> a newer version of openssl? How do I do that?

AFAIK, you would at least need to recompile mod_ssl. If mod_ssl is compiled
in Apache, that means you must to recompile Apache as a whole. Someone else
might have a different idea.

> I know that I can edit the configure-file and rebuild apache if I've got
> the original source code used for the build of apache, but how do I do
> if I don't have access to that source?

http://httpd.apache.org/download.cgi :-)

You really should have the source for your installation. Then you wouldn't
get into this sort of trouble.

Regards,
Robert Andersson


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message