httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject RE: [users@httpd] DAV - Problems uploading...
Date Wed, 05 May 2004 22:45:26 GMT

On Wed, 5 May 2004, Greg Miell wrote:

> The server's access.log contains an entry for:
> 169.254.207.30 - - [05/May/2004:21:04:48 +0100] "HEAD /%7Egreg/FacePic.jpg
> HTTP/1.1" 302 -
>
> I am using Windows XP web folders to access this DAV directory, if that
> makes any difference...

> On Wed, 5 May 2004, Greg Miell wrote:
> > This config worked fine until this morning, now when I try to upload a new
> > file eg facepic.jpg I get the following in error.log:
> > [Wed May 05 17:50:58 2004] [error] [client 169.254.207.30] File does not
> > exist: C:/Inetpub/wwwSecure/davtest/FacePic.jpg
> >
> > I don't understand why the server is thinking that I'm requesting the file
> > and not uploading it.

The access log entry is not consistent with the error log.  The times are
wrong, and the "302" status code would not give "file does not exist".

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message