httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John P. Dodge" <do...@cruciate.ca.boeing.com>
Subject RE: [users@httpd] DAV - Problems uploading...
Date Thu, 06 May 2004 14:00:03 GMT
On Thu, 6 May 2004, Greg Miell wrote:

> Ok I have tested this again, and got some consistent log data:
>
> Access.log:
> 169.254.207.30 - - [06/May/2004:08:16:24 +0100] "HEAD /davtest/FacePic.jpg
> HTTP/1.1" 302 -
>
> Error.Log:
> [Thu May 06 08:16:24 2004] [error] [client 169.254.207.30] File does not
> exist: W:/wwwSecure/davtest/FacePic.jpg
>
> So I'm not sure whats going on any more! Apparently the file not existing
> creates a 302?! Mayb its my config?
>
>
> The access log entry is not consistent with the error log.  The times are
> wrong, and the "302" status code would not give "file does not exist".
>
> Joshua.
>
This does not look like a WebDAV request sequence, I don't see any WebDAV
methods in the access log (PROPFIND, OPTIONS, ...).  Can you retrieve this
file in the browser?

As Joshua said the 302 response code does not return a "file not found".


----------------------------------------
"Mon aƩroglisseur est plein d'anguilles"
John P. Dodge
Boeing Shared Services


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message