httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Cunningham" <jcunning...@aeon-solutions.com>
Subject [users@httpd] Make failing with LibTool Error
Date Mon, 31 May 2004 15:40:24 GMT
I currently experiencing the same symptoms as this previous post but cannot
find a follow-up post or resolution.

I have:
Redhat Linux 9
Apache 2.0.49
------------------------------------Post-----------------------------------
hello!

i´m trying to install apache 2.0 on a suse 8.0.

when i execute the 'make'-command an error appears:

libtool: link: you must specify an output file
Try `libtool --help --mode=link' for more information.
make[3]: *** [libapr-.la] Error 1
make[3]: Leaving directory `/usr/src/apache2/srclib/apr'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/apache2/srclib/apr'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/apache2/srclib'
make: *** [all-recursive] Error 1

why do i have this error? it seems that nobody else is confronted by
this error. i tried to find help but could´nt find a good hint, what
went wrong. additional info: i´m not very execised in doing linux.

thanks in advance, rin
--------------------------------End Post-----------------------------------

Thanks,

John.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message