httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Fetterman" <dave...@microsoft.com>
Subject [users@httpd] Which modules require pthread to be used?
Date Tue, 04 May 2004 20:20:58 GMT
Hey all,

 

Trying to avoid the use of pthreads for now for some experimentation.
What modules (other than multi-threaded MPMs in 2.0) require linking to
libpthread?  Am I right in thinking that neither the standard shared
modules nor things like mod_perl, mod_php, etc. require pthreads,
especially on FreeBSD?

Thanks,

 

Dave


Mime
View raw message