httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian McNitt" <br...@trendmedia.com>
Subject [users@httpd] shift_jis japanese character display
Date Thu, 27 May 2004 21:17:06 GMT
Hello,
Wondering if someone could assist with this display issue we are having with
HTML pages that utilize the "Shift_JIS" Japanese character set. (I am new to
Apache administration, so you patience is appreciated.)

We have a site that uses Shift_JIS and includes the following line in the
head of each page:

<meta http-equiv="Content-Type" content="text/html; charset=shift_jis">

A sample of the site is at:
http://www.letters.co.jp

I added to httpd.conf:
AddCharset shift_jis .sjis
AddCharset Shift_JIS .sjis
AddCharset SHIFT_JIS .sjis

And restarted Apache, but the display is still not correct. Am I missing
something here?  Thanks for the assistance.
Brian
. . . . . . . . . . . . . . . . . . . .
Brian McNitt
Trendmedia Technologies, Inc.
1324 Jackson St., Suite 24
San Francisco, CA 94109
415.567.8806
www.trendmedia.com




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message