httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Volker Haug <volker.h...@waldbrenner.de>
Subject AW: [users@httpd] Apache 2.0.49 and a strange problem when bringi ng up any html doc
Date Mon, 03 May 2004 12:42:26 GMT
Hello,

I don't know, but you forgot an both examples the BODY endtag </BODY>
May could this the problem?

-----Ursprüngliche Nachricht-----
Von: Christopher Lyon [mailto:cslyon@netsvcs.com]
Gesendet: Samstag, 1. Mai 2004 17:14
An: users@httpd.apache.org
Betreff: [users@httpd] Apache 2.0.49 and a strange problem when bringing
up any html doc


So,
I have installed apache 2.0.49 from scratch (no other options or mods just a
plain install) and started it up but every page that I load from either
Mozilla or IE, even the defaults come up with this across the screen:


ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ


Not sure what this is or how to fix it but I created a new index.html for
example and tried to find out what was causing it. If I post a very basic
html doc. It works fine. The second I put a 'href' or something like that,
it goes crazy with all the 'ÿ' across the screen. See below for examples of
html code that works and doesn't work.


This code doesn't work:

<html> 
 <head> 
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252"> 
<title>Test Page</title> 
</head> 
 <body link="#0000FF" alink="#0000FF" text="#800080" bgcolor="#FFFFFF"
vlink="#0000FF"> 
  
<p>This is a test!!!!</p> 
  
<p><a href="http://wwww.testing.com">http://wwww.testing.com</a></p>
  
</html>



This code does work:

<html>
<head> 
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252"> 
<title>Test Page</title> 
</head> 
  
<body link="#0000FF" alink="#0000FF" text="#800080" bgcolor="#FFFFFF"
vlink="#0000FF"> 
  
<p>This is a test!!!!</p> 
</html>


Notice the only change is the href. Anybody have any ideas on this?





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message