httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Douglas King <dak...@dak1.net>
Subject [users@httpd] Apache 1.3.27 and need FP extensions loaded....
Date Thu, 20 May 2004 02:31:04 GMT
I have had a buddy of mine trying to install Front Page extensions on my 
web server.  At one point...it just keeps "blowing up".  I use Webmin to 
help configure the machine, and it appears that the extensions actually ARE 
working.  I had another buddy load a page with extension required stuff in 
it...and when I try to perform an "action".  It is a form mail thingy I 
think....but I get an error message "FrontPage Run-Time Component 
Page".  "You have submitted a form or followed a link to a page that 
requires a web server and the Front Page Extensions to function properly".

I host a bunch of non-profit sites for free, and am having a bunch of folks 
wanting the extension capability.  Is there anyone that could look at to 
see what is or is not working?  We (he) also tried to upgrade the Apache to 
a 2.x version...thinking that would help...but it didn't.

He said the scripts are looking for files in directories that are not 
there.  The machine is a Red Hat 7.3, with Apache 1.3.27 (currently 
running).  The 2.x version also installed, but is not running, NOR did the 
extensions "patch" the web server.

Sure could use some help here..

Thanks!




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message