httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Boutilier <bouti...@ednet.ns.ca>
Subject Re: [users@httpd] 1.3.31 breaks mod_dav?
Date Thu, 27 May 2004 19:27:30 GMT


Lars Hecking wrote:
>  Hi,
> 
>  This problem might be related to the "Issues with 1.3.31" posting by
>  Rob Boucher.
> 
>  Solaris 9 8/03 SPARC
>  Apache 1.3.31
>  mod_ssl-2.8.17-1.3.31
>  openssl-0.9.7d
>  mm-1.3.0
>  mod_dav-1.0.3-1.3.6
> 
>  When I upgraded from 1.3.29, mod_dav stopped working flat out, and I get
>  no error messages in apache's error log, or anything else useful in the
>  access log.
>  
>  I have recompiled all above components from scratch, and just used the old
>  httpd.conf file, it makes no difference.
> 
>  After entering username/password into davexplorer, nothing happens (nothing
>  visible, anyway). When I then try to exit davexplorer, it hangs; I need to
>  ^C or kill the process explicitly (or apachectl restart).
> 
>  I'll have to go back to 1.3.29 for the time being.

Haven't tried this yet with the FP patch but this might fix the mod_dav 
problem as well. Line 1059 of src/main/http_request.c


http://www.rtr.com/fp2002disc/_disc2/00000a71.htm




<snip>
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message