httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RYAN vAN GINNEKEN <r...@shaw.ca>
Subject Re: [users@httpd] apache not working
Date Sat, 22 May 2004 08:07:05 GMT
There is nothing in my log files it is like apache does not respond at 
all actually there is sometimes this in my httpd-errors file

[Fri May 21 02:03:17 2004] [warn] child process 30614 still did not 
exit, sending a SIGTERM
[Fri May 21 02:03:17 2004] [warn] child process 30610 still did not 
exit, sending a SIGTERM
[Fri May 21 02:03:17 2004] [warn] child process 30611 still did not 
exit, sending a SIGTERM
[Fri May 21 02:03:17 2004] [warn] child process 30612 still did not 
exit, sending a SIGTERM
[Fri May 21 02:03:17 2004] [warn] child process 30613 still did not 
exit, sending a SIGTERM
[Fri May 21 02:03:17 2004] [warn] child process 30614 still did not 
exit, sending a SIGTERM

here is a apachectl stop and start
[Sat May 22 02:03:24 2004] [notice] caught SIGTERM, shutting down
[Sat May 22 02:03:39 2004] [notice] Apache/2.0.49 (Unix) configured -- 
resuming normal operations

I get this in my /var/log/messages sometimes
May 21 22:02:10 v21 /kernel: arplookup 142.173.160.1 failed: host is not 
on local network


here is the output you suggested

v21.highcoup.ca > /usr/local/share #ps auxw|grep httpd
root    57226  0.0  0.9  1072  560  p2  S+    1:59AM   0:00.01 grep httpd
root    56478  0.0  3.8  4020 2332  ??  Ss    2:11AM   0:04.43 
/usr/local/sbin/httpd -k start
www     56479  0.0  3.8  4036 2336  ??  I     2:11AM   0:00.01 
/usr/local/sbin/httpd -k start
www     56480  0.0  3.8  4036 2336  ??  I     2:11AM   0:00.00 
/usr/local/sbin/httpd -k start
www     56481  0.0  3.8  4036 2336  ??  I     2:11AM   0:00.00 
/usr/local/sbin/httpd -k start
www     56482  0.0  3.8  4036 2336  ??  I     2:11AM   0:00.00 
/usr/local/sbin/httpd -k start
www     56483  0.0  3.8  4036 2336  ??  I     2:11AM   0:00.00 
/usr/local/sbin/httpd -k start



Milan Andric wrote:

>On Fri, May 21, 2004 at 02:07:49AM -0600, RYAN vAN GINNEKEN wrote:
>  
>
>>apache was working for me fine but now it has stopped i reinstalled the 
>>latest version and i still my webpage will not respond i get this error 
>>the operation has timed out when attempting to contact highcoup.ca
>>running freebsd version 4.9 stable please help
>>    
>>
>
>You need to provide more information, like what's in the log files, for
>example.  How can someone help you without any clues?  What does this command
>return?  ps auxw|grep httpd 
>
>  
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message