httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brent 'Dax' Royal-Gordon <br...@brentdax.com>
Subject Re: [users@httpd] apache stops running
Date Fri, 21 May 2004 20:03:52 GMT
Enda McGahern - Ireland wrote:
> Is there another command to let me check the version

Try running this from a shell prompt:

     perl -Mmod_perl -e 'print $mod_perl::VERSION, "\n"'

My box gives 1.9913, which was the latest version two hours ago.  (They 
just released 1.99_14--it should hit your local CPAN mirror shortly.)

I got this exact same error with 1.99_13--the patch referenced by Mr. 
Boyle(?) (http://www.gossamer-threads.com/lists/modperl/modperl/62201) 
worked like a charm.

-- 
Brent "Dax" Royal-Gordon <brent@brentdax.com>
Perl and Parrot hacker

Oceania has always been at war with Eastasia.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message