httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel Leistad <apa...@metc.net>
Subject [users@httpd] Re: authentication trouble
Date Fri, 14 May 2004 20:55:53 GMT
Here is complete config file for the site in question that refuses to 
allow permission to directory. Do I possibly have something in the wrong 
order. Not sure if Alias for /usage really necessary??

Thanks

<full .conf file from conf.d directory>

<Virtualhost ip.add.re.ss:80>
    ServerAdmin noel@domain.net
    DocumentRoot /users/myuser/web
    Servername www.user_domain.com
    ServerAlias user_domain.com
    Errorlog /users/myuser/weblogs/error_log
    Customlog /users/myuser/weblogs/access_log common

Alias /usage /users/myuser/web/usage
      <Directory /users/myuser/web/usage>
         Options Indexes FollowSymLinks MultiViews
         AllowOverride All
         AuthType Basic
         AuthName "user_domain Usage Statistics"
         AuthUserFile /users/myuser/passwords
         Require valid-user noel
         Order deny,allow
         Deny from all
      </Directory>

   <Directory /users/myuser/web>
     Options Includes +Indexes
   </Directory>


     ScriptAlias /cgi-bin/ /users/myuser/web/cgi-bin/

         <Directory /users/myuser/web/cgi-bin>
         AllowOverride all
         Options +ExecCGI -Indexes
         AllowOverride All
         Order allow,deny
         Allow from all
         </Directory>

</Virtualhost>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message