httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Andersson" <erik.anders...@cybercomgroup.com>
Subject [users@httpd] Upgrade question 2.0.43-2.0.49
Date Mon, 17 May 2004 07:39:22 GMT
Hi.

I have a question regarding an upgrade of Apache 2.0.43 to 2.0.49. I
have tried searching the archives and also using google but I haven't
found anything useful, but maybe I'm not using the right search words. 

We are running Apache 2.0.43 and Resin 2.1.6. We want to upgrade Apache
to version 2.0.49. I'm not the person that installed the previous
version and in a learning purpose I would like to install a clean
version of the Apache 2.0.49 if not to much work neccesary.

My problem is regarding the caucho-mod. Can I use the old mod_caucho.so
or do I need to compile a new one? I've found a website
(http://browserinsight2.lunaimaging.com:8090/ref/cse-apache-unix.xtp)
describing how to build a new mod_caucho.so but that seems to require
the install files for resin too. I didn't do the build of the resin
server either so that will require me to download that source etc. which
seems like maybe too much work..

Anyone who can help me out with this or point me out to somewhere where
I can find information regarding this.

Best Regards / Erik Andersson

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message