httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Smith" <g...@primeexalia.com>
Subject RE: [users@httpd] Issues with 1.3.31
Date Fri, 21 May 2004 14:28:25 GMT
When you say "upgraded" how did you upgrade?  Did you recompile Apache
from source?  Do an "httpd -l" to list what modules are compile into it.
You might be missing one that you have in the other.  The module may
also not have been loaded from the config file.  There are a lot of
reasons why the problem could have happened.

 

Gary

 

-----Original Message-----
From: Boucher, Robert [mailto:rboucher@wsi.com] 
Sent: Friday, May 21, 2004 4:36 AM
To: 'users@httpd.apache.org'
Subject: [users@httpd] Issues with 1.3.31

 

Hi, 

Last weekend I upgraded our webserver from 1.3.29 to 1.3.31.  The site
we maintain has numerous user selectable forms that pass data via the
POST method to either coldfusion or cgi programs.  Almost immediately
after the upgrade I saw the following errors in the error log when the
forms were being submitted:

        
        Invalid method in request 

These errors would not occur every time one of these forms were
submitted so I was unable to pinpoint the problem.  I had never seen
this error before upgrading to 1.3.31 and we have been running apache at
our company since 2000.  A couple of days ago I reinstalled version
1.3.29 to see if the errors would stop.  Since the reinstall of 1.3.29 I
have not had the above error appear in my error log.  

Has anyone else observed this issue with 1.3.31?  

Any ideas or comments would be appreciated. 

Regards, 

Rob Boucher 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
Robert J. Boucher 
WSI Corporation 
400 Minuteman Road 
Andover, MA 01810    rboucher@wsi.com 
V:  978.983.6558         F:  978.983.6401 
For more information, go to www.wsi.com 


Mime
View raw message