httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marko Maurovic" <te...@magma.ca>
Subject [users@httpd] Apache/Redirect how to???
Date Tue, 18 May 2004 13:03:04 GMT
First of all I would like to say I'm kind of new with Apache and really like web server.

I have a server that I am playing with that only has port 80 open with the newest apache 
1.3 running.
I am playing around with Linux and have a small issue with phpnuke.

The site loads fine with www.openworld.ca/html (my mini linux contribution to open source)
What I want to do is have the page load with www.openworld.ca.

In debian if I move everything to /var/www the page will load but the graphic links break

and there really should be no reason why, since the paths point to the correct 
directories. If you look in the Information Table (bottom right) when you access 
ww.openworld.ca/html everything is fine. But if I was to move everything in the html 
directory to /var/www  then those graphics would break, but the paths look fine.

My question is how can I correct this, and if I cannot correct this how can I redirect 
openworld.ca/html to load when someone types just www.openworld.ca.

I have tried the public_html, but I might be doing something wrong big time, is there 
something I a missing.

Is there an alias I can create or make a change in a directive?


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message