httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joseph A. Nagy, Jr." <jnag...@joseph-a-nagy-jr.homelinux.org>
Subject Re: [users@httpd] Running Apache (HELP!)
Date Sat, 15 May 2004 17:32:51 GMT
On Sat, May 15, 2004 at 01:29:02PM -0400, insane103@optonline.net wrote the following:
> I am sorry if this has already been asked in another form, but I am not certain as to
what I should search for...
> 
> To start, I am running Mandrake Linux 10. I need help getting the server
> to work. When I start it, it starts fine, with no errors or anything. I
> can get to the server by using my IP address, but no one else can. I set
> my firewall so that the choices "Web Server, SSH server, and FTP server"
> are all selected, and opened ports 80/udp and 80/tcp just to be safe. This
> still didn't work. I also tried disabling the firewall all together. That
> also didn't work.
> 
> What do I need to do to get the server working?
> 
> P.S. The error that the person who tried to access the server got was the
> "cannot connect" error.

Just a shot in the dark but does your ISP use NAT or block ports of any
sort? That'd be the first place I'd look at if this is the first time for
you to be running a server on your home (assumption, correct me if I'm
wrong) connection. 

Also, are you behind a router at home? If so have you told it to forward
port 80 connections to your computer? 

-- 
AIM: pres CTHULHU	ICQ: 18115568	Yahoo: pagan_prince
Jabber: DarkKnightRadick@(jabber.org|amessage.at)
PGP: 0x642F7BDA

Mime
View raw message