httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 小野塚 昭 <on0z...@yahoo.co.jp>
Subject Re: [users@httpd] Can't find java applet class via Perl/CGI
Date Sat, 15 May 2004 08:33:42 GMT
Thank you Dax for quick response.>The line above looks incorrect--it seems to me that you
should have a>'>' at the end of the line instead of ');'.  Is this a mistake made when>you
were copying the code to this e-mail, or is the actual code like this?You are absolutely right.
This was my mistake. I was in hurry.>Does this work if you access Param.html directly?
Does it work if you>remove or comment out the line? Are there any specific error>messages
you see?If I open Param.html as a file from browser, it works and I can see comment 'You can
get a parameter from HTML'  as a java applet. When I open it from http://hostname/cgi-bin/test/Param.pl
, it doesn't work. I tested opera, mozzila, IE, NS every browser says 'class couldn't be found
or very similar comments.>This looks like a fairly useless script. I assume that you're
actually>using a more complicated script, but you've reduced it to this as a test>case?
If so, I commend you for helping us help you.Yes, this is just the test script to verify if
java applet can be passed through Perl/CGI. I stick this because it was possible in Solaris8&apache1.3&Perl5.6
and irix?&netscape enterprise web server&Perl5.6 and Windows2000&apache1.3&Perl5.6
but doesn't work for the case of Linux9&apache2&Perl5.[68] which I would like to construct
in my company now.>The only thing that sticks out here is ...... but it's a good habit.Thank
you. I will take care.>application/x-java-archive                      jar>application/x-java-vm
                          classThese lines are missed in my /etc/mime.types and I added them
(Thanks!!)  restart ...but still it doesn't work......... Any comments are welcomed.


---------------------------------
Do You Yahoo!?
http://bb.yahoo.co.jp/
Mime
View raw message