httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Garth Winter Webb <ga...@perijove.com>
Subject Re: [users@httpd] shift_jis japanese character display
Date Fri, 28 May 2004 01:05:27 GMT
On Thu, 2004-05-27 at 14:17, Brian McNitt wrote:
> Hello,
> Wondering if someone could assist with this display issue we are having with
> HTML pages that utilize the "Shift_JIS" Japanese character set. (I am new to
> Apache administration, so you patience is appreciated.)
> 
> We have a site that uses Shift_JIS and includes the following line in the
> head of each page:
> 
> <meta http-equiv="Content-Type" content="text/html; charset=shift_jis">
> 
> A sample of the site is at:
> http://www.letters.co.jp
> 
> I added to httpd.conf:
> AddCharset shift_jis .sjis
> AddCharset Shift_JIS .sjis
> AddCharset SHIFT_JIS .sjis
> 
> And restarted Apache, but the display is still not correct. Am I missing
> something here?  Thanks for the assistance.

How is it incorrect?  I checked out the sample site (using Mozilla 1.4
for Linux) and the kana show up without problem.

--
Garth Webb

Share your stories
http://www.travelthreads.com/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message