httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Irvine <bryan.irv...@kingcountyjournal.com>
Subject Re: [users@httpd] Problem with Allow Directive in IBM HTTPD Server 1.3.26.2
Date Wed, 26 May 2004 23:11:13 GMT
179.220.13.17813

On Wed, 2004-05-26 at 15:52, bnatarajan@worldbank.org wrote:
> 
> 
> Hi,
> 
> I am having problems defining the Allow Directive with the list of all the IP
> address that I want to have. The below is the actual configuration.
> 
> <Directory />
>     Options FollowSymLinks
>     AllowOverride None
>     Order deny,allow
>     Deny from all
>     Allow from 179.220.4.46 179.220.4.54 179.220.4.63 179.220.4.125
> 179.220.4.176 179.220.115.28 179.220.115.33 179.220.1
> 15.31 179.220.115.32 179.220.4.109 179.220.103.118 179.220.115.36 192.192.192.60
> 192.192.192.62 pn750801 179.220.26.79 13
> 8.220.4.48 179.220.4.94 179.220.13.22 179.220.3.115 179.220.3.119 179.220.13.69
> 179.220.13.19 179.220.13.3 179.220.13.131
> 38.220.6.122 179.220.13.115 179.220.13.179 179.220.13.139 179.220.6.124
> 179.220.13.4 179.220.13.14 179.220.13.20 179.220.
> 5.14 179.220.5.15 179.220.13.134 179.220.13.137 179.220.6.144 179.220.13.157
> 179.220.13.69 179.220.13.16 179.220.13.17813
> 8.220.13.180 179.220.13.100 179.220.13.187 179.220.2.28 179.220.2.149
> 179.220.13.61
> </Directory>
> 
> When I try to start the web server with the above statement it throws the below
> error message.
> 
> apachectl: starting httpd instance default ...
> Syntax error on line 356 of /opt/IBMHTTPD/conf/httpd.conf:
> each octet must be between 0 and 255 inclusive
> apachectl: ERROR -- httpd for instance default could not start.
>         The last lines of the error log file are shown
> 
> [Wed May 26 17:23:02 2004] [notice] IBM_HTTP_SERVER/1.3.26.2  Apache/1.3.26
> (Unix) configured -- resuming normal operations
> [Wed May 26 17:23:02 2004] [notice] Accept mutex: fcntl (Default: fcntl)
> [Wed May 26 17:23:07 2004] [notice] caught SIGTERM, shutting down
> 
> looks like its an Apache bug, the below is the version information of the IBM
> HTTPD server that I am using.
> 
> Server version: IBM_HTTP_SERVER/1.3.26.2  Apache/1.3.26 (Unix)
> Server built:   Jul  2 2003 16:10:55
> 
> Please help me with suggestions.
> 
> Thanks
> Balaji Natarajan
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message