httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Lomas" <mlo...@rogers.com>
Subject [users@httpd] Re: Cannot start Apache 2.04 on Windows ME
Date Wed, 26 May 2004 14:31:23 GMT
This is a shot in the dark - something I read elsewhere that has helped at
least a couple of Windows 98 users anyway, so maybe? The advice is:

Add..

Win32DisableAcceptEx on

.. to the end of your httpd.conf configuration file.

Good luck!
Martin

> Date: Tue, 25 May 2004 19:12:15 +0200
> To: "'users@httpd.apache.org'" <users@httpd.apache.org>
> From: Volker Haug <volker.haug@waldbrenner.de>
> Subject: AW: [users@httpd] Cannot start Apache 2.04 on Windows ME
> Message-ID: <75BDB29A28CBD211BD6C00600853781401895150@waldbrenner.de>
>
> Hallo,
>
> I have also the problem with Apache 2.0.4x and Windows ME. In my =
> httpd.conf
> file there is no entry "BindAddress" an I'm not using IIS. I have a =
> Standard
> Installation fpr Windows ME (german) and Apache 2.0.4x on Port 8080. I
> search the Internet but noone can help to this problem, which exist =
> although
> under Windows 98.
>
> I have installed no firewall or antivirus software. I have installed a
> LAN-Card with a Windows an a Novell-Client over TCP/IP.
>
> Can anyone help?
>
> Volker


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message