httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] TLS Upgrade support
Date Wed, 07 Apr 2004 22:52:07 GMT

On Wed, 7 Apr 2004, Tom Bakita wrote:

>
> I've been using the latest Apache web server, and am trying to force a
> TLS Upgrade.
>
> I want to trace flows when I submit a HTTP port 80 request and watch it
> upgrade to TLS over port 80.  Is this TLS upgrade supported in Apache
> (RFC2818)?
>
> I do see TLS used between a Netscape 7.0 client and the Apache server
> when I specify HTTPS 443.

If I remember correctly (which I may not), then TLS upgrade is only
available in the 2.1 development branch, not the released 2.0 code.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message