httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] Does anyone have the Windows MSI installer for Apache 2.0.4.3 - 2.0.4.5?
Date Tue, 06 Apr 2004 21:37:20 GMT


On Tue, 6 Apr 2004, Abraham Vionas wrote:

> I'd really like to avoid compiling it myself (ugh). I'm still trying to get
> Coldfusion to work with Apache, and I think I've discovered the problem.
> Macromedia says that their connector supports .4.3. - .4.5, and apparently
> that's ALL (other than the stable 1.3 or whatever the older version of
> Apache is). I have considered going to the older version of Apache, but the
> newer version has some very cool features. and I'm worried about other
> incompatibility problems (with say, mod_python etc) if I install the older
> version of Apache.
>
> Anyone have the applicable MSI?

Apache 2.0.45 is binary compatible with the latest version; any module
that works with 2.0.45 should work equally well with the current version.
So it is highly unlikely that you will find any difference in getting your
module to work.

But if you really want them, they are here:
http://archive.apache.org/dist/httpd/binaries/win32/old/

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message