httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John P. Dodge" <do...@cruciate.ca.boeing.com>
Subject Re: [users@httpd] statically compiled ssl requires parameters?
Date Wed, 21 Apr 2004 13:08:11 GMT
On Tue, 20 Apr 2004, justin wrote:

> Thanks for the pointer.  After reading up on that I was at first thinking
> that by not explicitly stating "SSLEngine off" it defaults to "SSLEngine on" and then
by not
> configuring the parameters I am asking for problems, but based on:
>
> http://httpd.apache.org/docs-2.0/mod/mod_ssl.html
>
> it seems to be "off" by default so then I am not sure where the:
>
> Init: Session Cache is not configured [hint: SSLSessionCache]
>
> is coming from.  In general I actually feel quite comfortable with the SSL setup,
> my specific inquiry here is whether it is safe to *not* set it up if it is statically
compiled.
>
>
>
>

Look in httpd.conf for:

<IfModule mod_ssl.c>
    Include conf/ssl.conf
</IfModule>


Then commenting out the Include directive should disable the ssl setup (I
think).


----------------------------------------
"Mon aƩroglisseur est plein d'anguilles"
John P. Dodge
Boeing Shared Services


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message