httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jzh...@symcor.com
Subject Re: [users@httpd] newbie question: Listen configuration
Date Wed, 07 Apr 2004 18:00:49 GMT

I checked the listening ports using netstat -a,

only 8989 is listening, but 80 is not.

On linux, I did similar thing as described in my earlier email.
The 8989 is listening, but I could not get home page with localhost:8989/

Must the server be d
Thanks,



                                                                                         
                                             
                      Joshua Slive                                                       
                                             
                      <joshua@slive.ca>        To:       users@httpd.apache.org    
                                                   
                                               cc:                                       
                                             
                      07/04/2004 01:51         Subject:  Re: [users@httpd] newbie question:
Listen configuration                       
                      PM                                                                 
                                             
                      Please respond to                                                  
                                             
                      users                                                              
                                             
                                                                                         
                                             
                                                                                         
                                             





On Wed, 7 Apr 2004 jzhang@symcor.com wrote:

>
> I tried a Apache on windows again, apache 1.3.28.
>
> I replace the
> Port 80
>
> with
>
> Port 8989
>
> This time, I did get a home page back with http://localhost:8989/
>
> but at the same time, I got the home page back with http://localhost:80/
> too.
>
> Can somebody explaine to me why I still got the page from port 80?

The most likely explanation is that another web server (or another
invocation of the same webserver) is still running on port 80.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org







---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message