httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron W Morris <aaronmor...@mindspring.com>
Subject Re: [users@httpd] caching problem
Date Tue, 13 Apr 2004 04:41:30 GMT
Simon wrote:

> I am running apache 2.0.46-26 (rhel rpm). A few users have highlighted 
> what appears to be a problem with the server/apache installation. When 
> they, for example, log into a website, post some news, then revisit the 
> site, the news does not appear until they force a refresh with ctrl+f5. 
> I thought this may be a problem with the users browser settings, but 
> after having tried setting there browsers to update the page on every 
> visit, the problem still remains. I dont have mod_cache/mod_disk cache 
> modules loaded. Is this likely to be a problem with apache? and if so, 
> which config directives should i be looking for to try and solve this.
> 
> thanks
> 

Perhaps you should take a look at mod_expires.

http://httpd.apache.org/docs-2.0/mod/mod_expires.html


-- 
Aaron W Morris <aaronmorris@mindspring.com> (decep)



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message