httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dmgill <dmg...@midsouth.ualr.edu>
Subject [users@httpd] Apache 2.0.49 + LDAP on Sparc64/NETBSD issues
Date Wed, 07 Apr 2004 19:35:30 GMT
I am having an issue getting LDAP to work on my new server install.

I am installing on a Sun Netra (Sparc64).
My OS is NetBSD 1.6.2
Apache 2.0.49
Perl 5.8
I am using the iPlanet/Netscape SDK to connect to our LDAP server.

I previously had this setup (using apache 2.0.48) running just fine on 
Solaris on the same hardware.

I have tried using pkgsrc and pkg_add with NetBSD, using a downloaded 
binary and compiling from source all to no avail.  I also tried 
installing all of the above with apache 2.0.48, again, no joy.

Here is the error output:

Error from make:



/usr/local/apache2/build/libtool --silent --mode=link gcc -o 
mod_auth_ldap.la  -rpath /usr/local/apache2/modules -module

  -avoid-version    mod_auth_ldap.o -L/stage/ldapsdk/lib -lssl3 
-lprldap50 -lldap50 -lssldap50 -lplds4 -lplc4 -lnspr4

libtool: link: cannot build libtool library `mod_auth_ldap.la' from 
non-libtool objects on this host: mod_auth_ldap.o

apxs:Error: Command failed with rc=65536

We have been beating our head against the wall for 1 week to try and get 
this working.

Any help would be appreciated.
-- 

David Gill
Web and Database Specialist
Information Technology Division
==========================
MidSOUTH
University of Arkansas at Little Rock

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message