httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Horak <hor...@mail.sce.cz>
Subject [users@httpd] Re: Autoindex hides directories with no access
Date Wed, 07 Apr 2004 07:31:02 GMT
I'm sorry, I forgot to include the version information.
I'm running Apache 2.0.49, which is giving me that trouble.
With 1.3.x it was OK.

Martin

Aaron W Morris wrote:
> Martin Horak wrote:
> 
>> Hello.
>> I spotted following problem:
>> mod_autoindex ignores directories to which user has no acces (eg. by 
>> means of mod_auth). But how that poor user can log in and send 
>> name/password, when he cannot switch into that (authenticated) 
>> directory because he doesn't see it's link in index?
>> This is very arguable feature I think.
>> Could you please advise me how to turn off this feature - I'm not so 
>> good in C programming to find it myself. At least point me to the 
>> right function...
>> Thanks for any help
>>
>> Martin
>>
> 
> What version of Apache are you running?  If I am not mistaken, the 
> behavior is different between Apache 1.3 and 2.0.
> 
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message