httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luis Moreira <luis.more...@esinnovation.pt>
Subject Re: [users@httpd] 2.0.40 issue
Date Fri, 02 Apr 2004 14:54:29 GMT
John Kolvereid wrote:

>Hi,
>    I am using 2.0.40 and cannot access an index.htm page in a directory
>off the DocumentRoot.  I am wondering if it is a configuration problem
>or a problem w/ my version of Apache.  I never had this problem w/ v
>1.3.23 but the configs may have changed since then, al
>    Another curious factor is that I have no problem accessing the
>index.htm page locally from my LAN (even when I access the site thru the
>internet).  However, when I try from a different location I cannot
>access it.  I doubt seriously that it is a firewall issue - but who
>knows.
>    Any advice would be greatly appreciated.  Thx.
>
>John Kolvereid
>www.akaodin.com
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>
>  
>
What does "cannot access" mean ?
Are you allowing some IPs and denying others ?
What is the error you read ?
What does error log have to say about this ? If nothing at all, then 
maybe yes, it is a FW issue...

Luis


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message