httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neil Doody" <neil.do...@interserveis.co.uk>
Subject RE: [users@httpd] startssl at boot time
Date Thu, 01 Apr 2004 10:30:49 GMT
What I did was copy the apachectl to  /usr/local/etc/rc.d/3.httpd.sh

Then alter the script so that the "start" parameter initiates the same
procedure as the "startssl" parameter.

Also make sure your keys are not encrypted otherwise it will require
your passphrase.

-----Original Message-----
From: RYAN vAN GINNEKEN [mailto:rmvg@shaw.ca] 
Sent: 01 April 2004 11:02
To: users@httpd.apache.org
Subject: [users@httpd] startssl at boot time

I use freebsd 4.9 stable and apache 2.0.0.49 with mod_ssl when i type 
startssl everything seems to work ie my non ssl sites and my ssl site.  
However on reboot my ssl site does not come up until i run apachectl 
startssl.  How do i make apache start the ssl stuff at boot time THANK 
YOU  in advance.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message